Welcome to the Forum

Join in-depth discussions of SFI news, products, programs, and more with your fellow SFI affiliates. Brainstorm and share tips and ideas. Start new threads. Get your questions answered 24/7, become a Forum Guru, and more!

LocalPay Order - Page freezes!


 Posted 5 months ago More by Nafisa P.

[b]"Make sure that you are using Firefox, Safari or Google Chrome as your Internet browser. Also make sure that you have JavaScript enabled and do not have any programs running that disable JavaScript or pop ups."[/b] I have absolutely no idea about this Java thing and how to make sure that the above instructions are followed. I got the above message from support when I was not able to process my Local Pay orders for T Currency. The page does not load completely and freezes at Address: Array,,,, I use Google Chrome and have not had this issue before :open_mouth: Can the more tech savvy affiliates please help me understand what I need to do to make sure that the page loads correctly? Thanks a lot! Nafisa
"Make sure that you are using Firefox, Safari or Google Chrome as your Internet browser. Also make sure that you have JavaScript enabled and do not have any programs running that disable JavaScript or pop ups."

I have absolutely no idea about this Java thing and how to make sure that the above instructions are followed. I got the above message from support when I was not able to process my Local Pay orders for T Currency. The page does not load completely and freezes at

Address: Array,,,,

I use Google Chrome and have not had this issue before

Can the more tech savvy affiliates please help me understand what I need to do to make sure that the page loads correctly?

Thanks a lot!
Nafisa
8x SUPPORT
Nafisa P.

Kenya

E365 Champion
Gold Fast-Track
 
Posts: 2,644 | Followers: 1,133 | 5th year with SFI

 Posted 5 months ago

Hello Nafisa, Try clearing your browser cookies. Also try opening the page in incognito window and process it. Give it a try in Firefox too... wishing you all the best and success..:thumbsup:
Hello Nafisa,

Try clearing your browser cookies. Also try opening the page in incognito window and process it.
Give it a try in Firefox too...

wishing you all the best and success..
6x SUPPORT
Munish Y.

India

E365 Country Champion
 
Posts: 610 | Followers: 258 | Joined SFI: Dec 10, 2015

 Posted 5 months ago, edited 5 months ago More by Rania M.

Dear Nafisa There are different methods to enable java script Because you are using [b]Google Chrome[/b], I will tell you how to do it: On the web browser menu click on the [b]"Customize and control Google Chrome"[/b] and select [b]"Settings".[/b] In the "Settings" section click on the[b] "Show advanced settings..."[/b] Under the the [b]"Privacy"[/b] click on the [b]"Content settings...".[/b] When the dialog window opens, look for the [b]"JavaScript"[/b] section and select [b]"Allow all sites to run JavaScript[/b] (recommended)". Click on the [b]"OK"[/b] button to close it. Close the "Settings" tab. Click on the "Reload this page" button of the web browser to refresh the page. [img]https://i.imgur.com/1JKmIEi.png[/img]
Dear Nafisa
There are different methods to enable java script
Because you are using Google Chrome, I will tell you how to do it:

On the web browser menu click on the "Customize and control Google Chrome" and select "Settings".
In the "Settings" section click on the "Show advanced settings..."
Under the the "Privacy" click on the "Content settings...".
When the dialog window opens, look for the "JavaScript" section and select "Allow all sites to run JavaScript (recommended)".
Click on the "OK" button to close it.
Close the "Settings" tab.
Click on the "Reload this page" button of the web browser to refresh the page.


32x SUPPORT
Rania M.

Jordan

E365 Country Champion
Gold Fast-Track
 
Posts: 2,323 | Followers: 1,038 | 5th year with SFI

 Posted 5 months ago More by Nafisa P.

Gosh guys, I have tried all your suggestions but it is still not responding so I do not know what is the problem perhaps Adam can jump in here and help me out!!! I need to fulfill my order and 48 hours are about to expire! Thank you everyone!
Gosh guys, I have tried all your suggestions but it is still not responding so I do not know what is the problem perhaps Adam can jump in here and help me out!!!

I need to fulfill my order and 48 hours are about to expire!

Thank you everyone!
8x SUPPORT
Nafisa P.

Kenya

E365 Champion
Gold Fast-Track
 
Posts: 2,644 | Followers: 1,133 | 5th year with SFI

 Posted 5 months ago More by Nafisa P. 1 Reply

I have tried to process my order through my Iphone but it still does not give me the chance to complete my order. I use Safari on my phone. What could be the problem??
I have tried to process my order through my Iphone but it still does not give me the chance to complete my order. I use Safari on my phone.

What could be the problem??
8x SUPPORT
Nafisa P.

Kenya

E365 Champion
Gold Fast-Track
 
Posts: 2,644 | Followers: 1,133 | 5th year with SFI

 Posted 5 months ago More by Rania M.

[quote=1288565]I have tried to process my order through my Iphone but it still does not give me the chance to complete my order. I use Safari on my phone. What could be the problem??[/quote] Dear Nafisa Do you have any pops ups allowed on top of page? You should stop them and close all programs while processing your order If you could make a screenshot of your page This is how to do it on safari on IPhones 1. Press the circle button on your iPhone to minimize the Safari browser window and tap the "Settings" app. 2. Scroll down the list of settings and tap "Safari" when you reach it. 3. Scroll to the bottom of the list of Safari settings to the "Block Pop-ups" setting. Tap the "OFF" button once to change the setting to "ON." 4. Close the Settings app and tap the "Safari" icon to maximize the Safari browser onscreen again. Pop up screens will now be blocked on your iPhone. [img]https://i.imgur.com/gNpE4J9.jpg[/img]
Nafisa P. posted:
I have tried to process my order through my Iphone but it still does not give me the chance to complete my order. I use Safari on my phone.
What could be the problem??

Dear Nafisa
Do you have any pops ups allowed on top of page?
You should stop them and close all programs while processing your order
If you could make a screenshot of your page
This is how to do it on safari on IPhones
1. Press the circle button on your iPhone to minimize the Safari browser window and tap the "Settings" app.
2. Scroll down the list of settings and tap "Safari" when you reach it.
3. Scroll to the bottom of the list of Safari settings to the "Block Pop-ups" setting. Tap the "OFF" button once to change the setting to "ON."
4. Close the Settings app and tap the "Safari" icon to maximize the Safari browser onscreen again. Pop up screens will now be blocked on your iPhone.


32x SUPPORT
Rania M.

Jordan

E365 Country Champion
Gold Fast-Track
 
Posts: 2,323 | Followers: 1,038 | 5th year with SFI

 Posted 5 months ago, edited 5 months ago More by Rania M.

Dear Nafisa Besides what I told you in the previous post about POP UPS blocking You should allow Javascript in your IPHONE in Safari Here the steps [b]Tap the "Settings" icon on the home screen[/b] [img]https://i.imgur.com/fcVFg2q.jpg[/img] [b]Scroll the Settings page down to the bottom[/b] [img]https://i.imgur.com/RkjjZto.jpg[/img] [b]Tap the "Safari" menu option[/b] [img]https://i.imgur.com/SqzRdZP.jpg[/img] Scroll the "Safari" settings section down [img]https://i.imgur.com/ePARqnv.jpg[/img] [b]Tap on the "Advanced" menu item[/b] [img]https://i.imgur.com/cpKya3f.jpg[/img] [b] Find the "JavaScript" setting and enable[/b] [img]https://i.imgur.com/0w0RqKw.jpg[/img]
Dear Nafisa
Besides what I told you in the previous post about POP UPS blocking
You should allow Javascript in your IPHONE in Safari
Here the steps

Tap the "Settings" icon on the home screen




Scroll the Settings page down to the bottom




Tap the "Safari" menu option




Scroll the "Safari" settings section down




Tap on the "Advanced" menu item




Find the "JavaScript" setting and enable


32x SUPPORT
Rania M.

Jordan

E365 Country Champion
Gold Fast-Track
 
Posts: 2,323 | Followers: 1,038 | 5th year with SFI

 Posted 5 months ago More by Nafisa P. 1 Reply

Rania Thanks so much:disappointed: I have tried what you have suggested on my phone. But I still see the page does not load completely I guess Support are away for the weekend so I cannot get much help until Monday morning:open_mouth:
Rania

Thanks so much

I have tried what you have suggested on my phone.
But I still see the page does not load completely
I guess Support are away for the weekend so I cannot get much help until Monday morning
8x SUPPORT
Nafisa P.

Kenya

E365 Champion
Gold Fast-Track
 
Posts: 2,644 | Followers: 1,133 | 5th year with SFI

 Posted 5 months ago More by Rania M.

[quote=1288983]Rania Thanks so much:disappointed: I have tried what you have suggested on my phone. But I still see the page does not load completely I guess Support are away for the weekend so I cannot get much help until Monday morning:open_mouth:[/quote] If you can make a screenshot of the page Maybe I could help you
Nafisa P. posted:
Rania

Thanks so much

I have tried what you have suggested on my phone.
But I still see the page does not load completely
I guess Support are away for the weekend so I cannot get much help until Monday morning


If you can make a screenshot of the page
Maybe I could help you
32x SUPPORT
Rania M.

Jordan

E365 Country Champion
Gold Fast-Track
 
Posts: 2,323 | Followers: 1,038 | 5th year with SFI
Liked by Ivica S. Michael Y.

 Posted 5 months ago More by Rania M.

[quote=1289322][img]https://i.imgur.com/1N9h9X4.jpg[/img] Rania Hope you can see the image? [/quote] I suggest to try two things: Try to delete Cookies and cashed images: On your computer, open Google [b]Chrome[/b]. At the top right, click More. Click [b]More tools[/b] and then [b]Clear browsing data.[/b] At the top, choose a time range. To delete everything, select [b]All time[/b]. Next to "[b]Cookies and other site data[/b]" and "[b]Cached images and files[/b]," check the boxes. Click [b]Clear data[/b]. [img]https://i.imgur.com/tzDIjIE.jpg[/img] [b]Or[/b] try to use other web browser such as Firefox


Rania
Hope you can see the image?

I suggest to try two things:
Try to delete Cookies and cashed images:
On your computer, open Google Chrome.
At the top right, click More.
Click More tools and then Clear browsing data.
At the top, choose a time range. To delete everything, select All time.
Next to "Cookies and other site data" and "Cached images and files," check the boxes.
Click Clear data.

Or try to use other web browser such as Firefox
32x SUPPORT
Rania M.

Jordan

E365 Country Champion
Gold Fast-Track
 
Posts: 2,323 | Followers: 1,038 | 5th year with SFI

 Posted 5 months ago More by Nafisa P.

I have tried Rania clearing the cookies and caches earlier but it still does not work....I sent you an image of what the page looks like but my post was not approved because there was the Members ID on it and I didn't, at that time, check - that was against Forum rules!
I have tried Rania clearing the cookies and caches earlier but it still does not work....I sent you an image of what the page looks like but my post was not approved because there was the Members ID on it and I didn't, at that time, check - that was against Forum rules!
8x SUPPORT
Nafisa P.

Kenya

E365 Champion
Gold Fast-Track
 
Posts: 2,644 | Followers: 1,133 | 5th year with SFI
Liked by Rania M.

 Posted 5 months ago More by Nafisa P.

I used Firefox and the issue still remains :cry: I cannot process my local Order and already have had one cancelled order. Will wait to hear from support......
I used Firefox and the issue still remains


I cannot process my local Order and already have had one cancelled order. Will wait to hear from support......
8x SUPPORT
Nafisa P.

Kenya

E365 Champion
Gold Fast-Track
 
Posts: 2,644 | Followers: 1,133 | 5th year with SFI
Liked by Rania M. Mats E.

| Edit settings