Welcome to the Forum

Join in-depth discussions of SFI news, products, programs, and more with your fellow SFI affiliates. Brainstorm and share tips and ideas. Start new threads. Get your questions answered 24/7, become a Forum Guru, and more!

Trouble with banners


 Posted 7 days ago, edited 7 days ago

I have wix. I have followed the directions to put up a banner but no matter what I do I can not get the banners to work. [[i]Removed image with SFI ID, per [url=https://www.sfimg.com/forum/tips]FORUM RULES[/url][/i] ] This I how it comes up. I have tried to put it on the wix page, will blog and my personal facebook page. Can someone tell me what I am doing wrong?
I have wix. I have followed the directions to put up a banner but no matter what I do I can not get the banners to work. [Removed image with SFI ID, per FORUM RULES ]
This I how it comes up. I have tried to put it on the wix page, will blog and my personal facebook page. Can someone tell me what I am doing wrong?
Sunshine B.

United States

 
Posts: 1 | Followers: 4 | Joined SFI: Sep 18, 2018

 Posted 7 days ago

Hi guys! The problem with banners is serious! I am using my wonderful sponsors Lyudmila (Lugansk LC) and MIKA (Australia) trying to figure it out. Create banners in Russian. Place them on the necessary pages. Create an advertisement. Maximum use. I will definitely share the results. Good luck, guys!
Hi guys! The problem with banners is serious! I am using my wonderful sponsors Lyudmila (Lugansk LC) and MIKA (Australia) trying to figure it out. Create banners in Russian. Place them on the necessary pages. Create an advertisement. Maximum use. I will definitely share the results. Good luck, guys!
SUPPORT
Сергей Б.

Russian Federation

 
Posts: 138 | Followers: 83 | Joined SFI: Jul 17, 2018

 Posted 7 days ago

Hello know about this problem and I've had it all I've done that has been placed in a video tutorial, but did not want to me to accept the blog address, so I addressed the support of SFI and sent a address banners, and then I typed 25 VP for the assignment, meaning the problem solved technical support via SUBMIT, have a nice day ...
Hello know about this problem and I've had it all I've done that has been placed in a video tutorial, but did not want to me to accept the blog address, so I addressed the support of SFI and sent a address banners, and then I typed 25 VP for the assignment, meaning the problem solved technical support via SUBMIT, have a nice day ...
2x SUPPORT
Vladimir B.

Serbia

 
Posts: 224 | Followers: 66 | Joined SFI: Aug 27, 2018

 Posted 7 days ago

Sunshine, as the Mod removed your photo, I can't understand well what is your problem exactly... Does it open ONLY in the banner window? If that is the case, you will need to add /insert the part to open it in the new window in the HTML code, after your ID number you need to insert this "target="_blank" [img]https://i.imgur.com/71atGN3.jpg[/img] https://www.google.com/search?q=%22target%3D%22_blank%22
Sunshine,
as the Mod removed your photo, I can't understand well what is your
problem exactly...
Does it open ONLY in the banner window?

If that is the case, you will need to add /insert the part to open it in the
new window

in the HTML code, after your ID number you need to insert this
"target="_blank"




www.google.com/search?q=%22target%3D%22_blank%22
167x SUPPORT
Tanja K.

Montenegro

E365 Country Champion
Silver Fast-Track
Guru Rank: #1
 
Posts: 8,328 | Followers: 1,126 | Joined SFI: May 25, 2015

 Posted 7 days ago More by Munish Y. 1 Reply

[quote=1550004]I have wix. I have followed the directions to put up a banner but no matter what I do I can not get the banners to work. [[i]Removed image with SFI ID, per [url=https://www.sfimg.com/forum/tips]FORUM RULES[/url][/i] ] This I how it comes up. I have tried to put it on the wix page, will blog and my personal facebook page. Can someone tell me what I am doing wrong? [/quote] Hello Mr. Sunshine. if the code provided by company is not working then you may just download the banner...upload to your site and link it to one of your gateway link... but remember in future if there is any change in the banner by the company then you have have manually update the banner it will not be auto update... hope this is helpful... good luck and all the success...
Sunshine B. posted:
I have wix. I have followed the directions to put up a banner but no matter what I do I can not get the banners to work. [Removed image with SFI ID, per FORUM RULES ]
This I how it comes up. I have tried to put it on the wix page, will blog and my personal facebook page. Can someone tell me what I am doing wrong?


Hello Mr. Sunshine.

if the code provided by company is not working then you may just download the banner...upload to your site and link it to one of your gateway link...
but remember in future if there is any change in the banner by the company then you have have manually update the banner it will not be auto update...

hope this is helpful...

good luck and all the success...
10x SUPPORT
Munish Y.

India

E365 Country Champion
 
Posts: 921 | Followers: 304 | Joined SFI: Dec 10, 2015

 Posted 7 days ago More by Munish Y.

[quote=1550017][quote=1550004]I have wix. I have followed the directions to put up a banner but no matter what I do I can not get the banners to work. [[i]Removed image with SFI ID, per [url=https://www.sfimg.com/forum/tips]FORUM RULES[/url][/i] ] This I how it comes up. I have tried to put it on the wix page, will blog and my personal facebook page. Can someone tell me what I am doing wrong? [/quote] Hello Mr. Sunshine. if the code provided by company is not working then you may just download the banner...upload to your site and link it to one of your gateway link... but remember in future if there is any change in the banner by the company then you have have manually update the banner it will not be auto update... hope this is helpful... good luck and all the success...[/quote] Here is the [url=https://support.wix.com/en/article/uploading-your-own-images]Tutorial[/url] good luck...
Munish Y. posted:
Sunshine B. posted:
I have wix. I have followed the directions to put up a banner but no matter what I do I can not get the banners to work. [Removed image with SFI ID, per FORUM RULES ]
This I how it comes up. I have tried to put it on the wix page, will blog and my personal facebook page. Can someone tell me what I am doing wrong?


Hello Mr. Sunshine.

if the code provided by company is not working then you may just download the banner...upload to your site and link it to one of your gateway link...
but remember in future if there is any change in the banner by the company then you have have manually update the banner it will not be auto update...

hope this is helpful...

good luck and all the success...



Here is the Tutorial

good luck...
10x SUPPORT
Munish Y.

India

E365 Country Champion
 
Posts: 921 | Followers: 304 | Joined SFI: Dec 10, 2015

 Posted 7 days ago

I also have a Wix blog. As regards to the banners I have found the easiest way to get them onto any page is download the banner image to your PC, just right click on the banner image and save as and will give u a name or number and hit ok. Now go back to you Wix page and click the add button on the right side in the editor and then upload the saved image, once you do this you will have the option to add your link to the banner, remember tho is your affiliate link and not the banner link I hope this helps you out somewhat. Peace out Kevin
I also have a Wix blog.
As regards to the banners I have found the easiest way to get them onto any page is download the banner image to your PC, just right click on the banner image and save as and will give u a name or number and hit ok.
Now go back to you Wix page and click the add button on the right side in the editor and then upload the saved image, once you do this you will have the option to add your link to the banner, remember tho is your affiliate link and not the banner link
I hope this helps you out somewhat.

Peace out
Kevin
2x SUPPORT
kevin d.

United States

 
Posts: 59 | Followers: 73 | Joined SFI: May 15, 2018

| Edit settings